Forum: Developer Forum
Zum Original Beitrag. Klicken Sie hier.

Topic: Warum funktionieren die Plugins: SubMasterTool und TransponseMaster auf Mac (Leopard) nicht. (?)


Fischleo - 2008-10-10 09:28:10

Hallo Leute,
ich habe vor kurzem die Version ZB 3.12 auf meinem Mac installiert und möchte die Plugins
SubMasterTool und TransponseMaster nutzen. Doch leider bekomme ich immer die Meldung:
„The ZFileUtils plugin could not be found˝. Die ZFileUtils.dll Dateien von beiden Filter befinden
sich in den jeweiligen Ordnern wie vorgeschrieben ZBrushOSX 3.12>ZStartup>ZPlugs und dann
zB. SubToolMasterData. Also vom Installationsprinzip, denke ich, ok. Sind die Plugins für Mac noch
nicht ausgereift? oder liegt die Ursache woanders? Einige andere Plugins laufen einwandfrei.
Kann mir jemand eine Antwort geben?


Fischleo - 2008-10-11 08:08:14

Hallo Leute,
die Sache hat sich erledigt. Ich habe die Antwort auf Pixologic-Seiten gefunden:
„For all 3.12 errors, please follow the instructions found here: http://www.zbrushcentral.com/zbc/announcement.php?f=8
Also, TransPose Master is not currently supported in 3.12. It's one that we'll try to get approved and re-released for the Mac in the near future.˝
Das gleiche nehme ich an betrifft Subtool Master. Funktioniert eben auch noch nicht auf Macs in der Version ZB 3.12.


https://www.zbrush.de/